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PREFACE 

 

This manual provides step-by-step guidelines for reproducing the Salinization (SP) and 

Agricultural Leaching (AGL) Vulnerability Index (ADI) using ArcGIS Pro. Developed as part of 

the DATASET project within the framework of the Water4All program supported by the European 

Union, this guide is intended for GIS practitioners and environmental scientists engaged in 

groundwater vulnerability assessments. The document covers the full processing workflow, from 

setting up the coordinate reference system and loading input datasets, through the extraction and 

reclassification of global raster layers, to the final computation of both vulnerability indices using 

weighted overlay analysis in ArcGIS Pro. Each section is structured to guide the user through a 

standardized procedure, ensuring consistency in spatial resolution and parameter treatment across 

all input layers. Where deviations from the standard workflow are required, such as alternative 

extraction methods for specific datasets, these are clearly flagged with dedicated notes.   

Users are advised to follow each step in sequence and to refer to the provided classification tables 

when assigning parameter ratings and weights. Section 4 addresses the Salinization Vulnerability 

Index (ADI_SP), covering parameters including the Digital Elevation Model, groundwater head, 

recharge, aquifer and soil hydraulic conductivity, and distance from saline and freshwater sources. 

Section 5 addresses the Agricultural Leaching Vulnerability Index (ADI_AGL), incorporating clay 

content, depth to water, slope, recharge, and aquifer hydraulic conductivity.  

Together, these indices offer a spatially explicit assessment of groundwater vulnerability to both 

salinization and agricultural pollution, supporting evidence-based water resource management 

decisions. The delivery of the M2 Model User Manual and Tutorials represents a significant 

methodological milestone within the DATASET project. By grounding the entire workflow in 

openly available global datasets and standard GIS tools, the manual operationalizes the project's 

five founding principles: Easy, Open, Reliable, Flexible, and Dynamic, ensuring that the 

methodology can be deployed across diverse coastal and data-scarce regions without dependence 

on costly local surveys or proprietary software. The document is structured to serve:  

• GIS practitioners and environmental scientists as the primary users, guiding them through 

a standardized end-to-end procedure that spans coordinate system configuration, global 

database extraction, multi-parameter reclassification, and weighted overlay computation 

of the final vulnerability maps.  

• At the same time, its transparent index formulation and clearly documented parameter 

weighting tables make it a valuable reference for academic researchers seeking to adapt or 

benchmark the ADI methodology in their own study contexts.  

• Water resource managers and regional planners can draw on the manual to understand the 

scientific basis and scenario-modelling potential of the indices, including the integration 

of climate projections, in support of evidence-based groundwater governance.  

As such, this deliverable consolidates the project's analytical core and establishes the technical 

foundation upon which subsequent validation activities, stakeholder engagement, and policy-

oriented outputs will be built. 
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1. PROJECT INTRODUCTION 

Groundwater is an essential freshwater resource, particularly in coastal areas where approximately 

2.15 billion people reside within 100 km of the coastline. These regions face dual threats: saltwater 

intrusion (SWI) driven by over-extraction and sea-level rise, and agricultural leaching (AGL) of 

pesticides and fertilizers into shallow aquifers. Both processes frequently co-occur, degrading 

groundwater quality and posing serious risks to ecosystems and human health. 

The DATASET project addresses this challenge by developing a Groundwater Vulnerability 

Assessment (GVA) methodology built on five strategic pillars: 

 

EASY 
Retains a GIS overlay index structure with parameters, ratings, and weights 

directly applicable without specialized software beyond standard GIS tools. 

OPEN 
Built entirely on openly available continental and global datasets, reducing 

reliance on costly local surveys and ensuring applicability in data-scarce regions. 

RELIABLE 
Employ systematic reviews and statistical procedures to optimize weight and 

rating classifications and minimize subjectivity. 

FLEXIBLE 
Allows operators to toggle parameters on/off to produce SP-only or AGL-only 

vulnerability maps, or a combined assessment. 

DYNAMIC 

Integrates freely available climate projections (precipitation, temperature, 

evapotranspiration) enabling scenario modelling for climate change and land-use 

change impacts. 

 

The methodology is grounded in two well-established vulnerability indices: DRASTIC (Aller et 

al., 1987) for AGL assessment and GALDIT (Lobo-Ferreira et al., 2005; Chachadi & Lobo-

Ferreira, 2007) for SP/SWI assessment. Both use a GIS overlay-index framework following five 

steps: (1) data collection and preparation, (2) GIS processing of thematic maps, (3) classification 

of each map, (4) assignment of ratings and weights, and (5) computation of the final vulnerability 

index. 

Building on the outputs of D1.2, Deliverable D1.3 establishes the conceptual and mathematical 

framework of the DATASET index. The central design principle is parameter selection based 

strictly on two mandatory criteria:  
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• Global Data Availability: all factors must be retrievable from open databases with 

worldwide coverage. 

• Ease of Use: the methodology must be straightforward to implement without sacrificing 

scientific rigor. 

A key innovation is the explicit distinction between numerical and qualitative parameters. The 

systematic reviews revealed that standard vulnerability methods mix objective, measurable 

quantities (depth to water, recharge, hydraulic conductivity) with categorical classifications 

(aquifer media, soil texture, vadose impact) that introduce operator subjectivity. The DATASET 

index prioritizes numerical parameters and eliminates or replaces the most subjective qualitative 

factors, particularly those with low spatial variability or high uncertainty. 

 

2. INDEX STUCTURE 

The DATASET index is structured as two complementary sub-indices, allowing users to choose 

between a fully automated global screening tool and a more precise, locally calibrated assessment: 

 

Automated DATASET Index (ADI) Improved DATASET Index (IDI) 

Intrinsic specific vulnerability assessment 

for AGL and SLZ 

Use only globally available open-source 

datasets. No manual data collection 

required. Deployable for any coastal area 

worldwide with minimal effort. Provides a 

robust first-level screening. 

Risk assessment (Probability × Exposure × 

Vulnerability) 

Integrates locally sourced field data with open 

datasets. Requires water quality monitoring 

data (minimum 40 samples). Introduces 

probabilistic refinement and salinity origin 

classification. 

 

Four parameters appear in both the AGL and SP ADI formulations, though with different weights 

and rating classifications adapted to each process: 

 

• Recharge — Vertical/Lateral (R): The primary transport mechanism for contaminants 

(AGL) and the principal force maintaining freshwater pressure against saltwater intrusion 

(SP). Includes both vertical meteoric recharge and lateral recharge from adjacent high-

relief areas. 

• Slope / Ground Elevation (E): Governs the balance between infiltration and runoff (AGL 

context) and determines the spatial distribution of salt/freshwater source areas and 

subsidence zones (SP context). Acts as a conditioning factor for lateral recharge 

identification. 

• Hydraulic Conductivity (C): Controls pollutant dispersion in the saturated zone (AGL) and 

seawater migration speed through the aquifer (SP). High conductivity is the primary 

pathway for contamination in both processes. 
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• Soil Properties (S): Regulates near-surface infiltration rates. Fine-textured soils (clay, silt) 

reduce vulnerability by limiting contaminant migration (AGL) and restricting saline water 

infiltration (SP). Expressed as clay/silt/sand fractions from global datasets. 

 

2.1. Specific parameters for ADI - AGL 

• Depth to Water Table (D): Represents the thickness of the unsaturated zone. Shallower 

water tables provide less protection against surface-applied agrichemicals, as pollutants 

have less distance to travel before reaching groundwater. 

 

ADI-AGL Formula 

ADIAGL = D(rating) × D(weight) + R(rating) × R(weight) + E(rating) × E(weight) + C(rating) × C(weight) + 

S(rating) × S(weight) 

 

2.2. Specific parameters for ADI - SL 

• Distance from Salt/Freshwater Sources (L): Encodes proximity to both saltwater sources 

(coastline, tidal lagoons, depressed surface water bodies) and freshwater sources (rivers, 

lakes, lateral recharge zones in elevated terrain). A spatial query using the elevation layer 

classifies surface water bodies as salt or freshwater sources based on their topographic 

position. 

• Groundwater Head (G): The elevation of the water table relative to sea level. Groundwater 

levels below sea level increase vulnerability to SWI; levels above sea level provide a 

hydraulic barrier. Calculated as: G = E − D. 

 

ADI-SP Formula 

ADISP = L(rating) × L(weight) + G(rating) × G(weight) + R(rating) × R(weight) + E(rating) × E(weight) + 

C(rating) × C(weight) + S(rating) × S(weight) 
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3. GUIDELINES TO REPRODUCE ADI INDICES 

3.1. Download the Global Database 

 

To access and download the Global Database, visit: https://www.datasetw4all.info/  

The DATASET website, accessible at https://www.datasetw4all.info/, serves as the primary 

platform for presenting the project and its outcomes to the community. It supports dissemination 

by showcasing results and functions as an internal network hub, enabling the exchange of 

documents and materials related. The website allows free navigation across all its sections 

however, downloading the DATASET Database requires free registration. The users can subscribe 

inserting name, surname and a working email address. The possibility to directly log in with google 

account is available 

.  

 

 

 

 

 

 

 

 

 

 

https://www.datasetw4all.info/
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3.2. Set the Coordinate System 

Open a new Map in ArcGIS Pro. In the content table right click on Map and go to: Properties → 

Coordinate Systems. Select the coordinate system that matches the study area and click OK. 

 

 

3.3. Load Files  

To load vector and raster files in ArcGIS Pro, go to the Map tab on the toolbar and click Add 

Data. Then browse to the location of your files and select the dataset you want to add. 

Load the study area polygon. 

 

 

3.4. Refine the Resolution 

All the raster layers required for the vulnerability index assessment (both for SP and AGL) must 

have the same spatial resolution. To ensure consistency, values from the global raster datasets 

should be extracted by a point grid with a predefined resolution. 

 

In this example the selected resolution is 100 m × 100 m. 
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The procedure described below is a general standard workflow that should be used as a reference 

for processing all the global raster datasets. Steps (a) and (b) are only applied once, while Steps 

(c) and (d) are repeated for each parameter to develop the corresponding raster layers. 

 

Step (a). Create an Empty Raster 

In the main menu, go to: Analysis → Tools → Toolboxes → Conversion Tools → To Raster → 

Polygon to Raster. In the dialog box, set: 

• Input Features: Study area polygon 

• Value Field: Id 

• Output Raster Dataset: Select the location and name of the raster file 

• Cell size: Required resolution (e.g., 100 m) 

Click Run. 

 
 

Step (b). Create a point grid 

Go to: Analysis → Tools → Toolboxes → Conversion Tools → From Raster → Raster to Point. 

In the dialog box, set: 
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• Input Raster: Empty raster created in Step (a) 

• Field: Value 

• Output point features: Select the location and name of the point shapefile 

Click Run. 

 

 

Step (c). Extract values from the global dataset 

Go to: Analysis → Tools → Toolboxes → Spatial Analyst Tools → Extraction → Extract Values 

to Points. In the dialog box, set: 

• Input point features: Point shapefile created in Step (b) 

• Input raster: Selected global raster dataset 

• Output point features: Select the location and name of the new point shapefile 

that contains the extracted values 

Click Run. 
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Review the attribute table of the point shapefile with the extracted values. If present, select and 

remove points with a value of –9999, which represent No Data values in the raster dataset. 
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Step (d). Create the final raster layer 

Go to: Analysis → Tools → Toolboxes → Conversion Tools → To Raster → Point to Raster. In 

the dialog box, set: 

• Input point features: Revised point shapefile with the extracted raster values from 

Step (c) 

• Value field: Rastervalue 

• Output raster dataset: Select the location and name of the final raster layer 

• Cell size: Required resolution (e.g., 100 m) 

Click Run. 
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4. ESTIMATION OF THE SALINIZATION (SP) VULNERABILITY 

INDEX (ADI) 

4.1.  Digital Elevation Model (DEM) 

 

To download the DEM go to: https://download.geoservice.dlr.de/TDM30_EDEM/   

Use the interactive map to locate the area of interest and download the appropriate file(s).  

Finally, follow Steps (c) and (d) of the standard procedure described above to extract the values 

to the point grid, and develop the final raster layer.  

To reclassify the DEM open: Analysis → Tools → Toolboxes → Spatial Analyst Tools → Reclass 

→ Reclassify. In the Reclassify dialog box, set: 

• Input raster: DEM of the study area 

• Reclass field: Value 

Click Classify to open the classification window and set the following: 

• Method: Geometric Interval 

• Classes: 10 

Click OK to apply the classification. 

Returning to the main Reclassify dialog box, select Reverse New Values, and specify the output 

name and location. Click Run to develop the final reclassified DEM layer. 

 

 

https://download.geoservice.dlr.de/TDM30_EDEM/
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4.2. Groundwater Head 

For the development of the groundwater head layer, two raster files are required: the DEM layer 

(unclassified), and the Depth to Water layer. 

Depth to Water 

To select the appropriate raster file from the dataset, go to: Global → Raster files → Depth to 

water.  From this folder, select the continental raster that corresponds to the location of the study 

area. 

Follow Steps (c) and (d) of the standard procedure to develop the final raster layer. 

NOTE:  

In some cases, Steps (c) and (d) of the standard raster processing procedure cannot be applied 

directly to develop the Depth to Water raster layer. If there are difficulties with Step (c), an 

alternative approach should be used. 
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Alternative Procedure – Extract by Mask 

To extract the raster within the study area boundary, open: Analysis → Tools → Toolboxes → 

Spatial Analyst Tools → Extraction → Extract by mask.  

In the Parameters tab, set: 

• Input raster: Selected continental raster 

• Input raster or feature mask data: Study area polygon 

• Output raster: Define the name and location of the file 

In the Environments tab, set: 

• Output coordinate system: Coordinate reference system of the study area 

Click Run to develop the raster file for the study area. 

Then apply Steps (c) and (d) of the standard procedure to the developed raster layer to downscale 

it to the required resolution. 
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To develop the Groundwater Head raster layer, go to: Analysis → Tools → Toolboxes → Spatial 

Analyst Tools → Map Algebra → Raster Calculator. Groundwater Head is calculated using the 

expression: 

Groundwater Head = DEM + Depth to Water 

In the Raster Calculator window, double-click to choose the two raster layers, and the plus sign 

(+) between them. In the Output define the name and location of the Groundwater Head raster 

layer. 
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To reclassify the Groundwater Head raster layer open: Analysis → Tools → Toolboxes → Spatial 

Analyst Tools → Reclass → Reclassify. In the Reclassify dialog box, click Classify to open the 

classification window and set the following: 

• Method: Quantile 

• Classes: 10 

Click OK to apply the classification. 

Returning to the main Reclassify dialog box, select Reverse New Values, and specify the output 

name and location. Click Run to develop the final reclassified Groundwater Head layer. 
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4.3. Recharge 

If the study site is located in Europe, go to: Global → Raster files → Groundwater recharge PAN 

EU and open the corresponding raster layer. Subsequently, follow Steps (c) and (d) of the raster 

processing procedure to develop the recharge layer. 

NOTE: For study areas located outside Europe, groundwater recharge is estimated with 

precipitation and soil texture data. Even for study areas within Europe, users may optionally follow 

the procedure below to calculate recharge. 

• Precipitation 

Navigate to: Global → Raster files → Precipitation and open the file named 

PCP_AVERAGE.tif. Then follow Steps (c) and (d) of the standard procedure to develop the 

precipitation raster layer for the study area. 

 

• Coefficient of Infiltration 

To load the soil texture dataset go to: Global → Raster files → Soil characteristics → Soil 

properties → Soil_texture_USDA.tif. Then follow Step (c) of the standard procedure to generate 

the point shapefile with the soil texture values for the study area. 

Open the attribute table of the point shapefile and create a new field with the following properties: 

• Field name: Infiltration coefficient (Inf_coef) 

• Data type: Double 
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Use the Calculate Field and the provided classification table to assign the appropriate infiltration 

coefficient values based on the soil texture classes present in the study area. 

 

 

Finally, follow Step (d) of the standard procedure to develop the raster layer using the infiltration 

coefficient as the value field. 

• Recharge Calculation 

 To calculate recharge go to: Analysis → Tools → Toolboxes → Spatial Analyst Tools → Map 

Algebra → Raster Calculator. Recharge is calculated with the expression: 

 

Recharge = Precipitation × Coefficient of infiltration 

 

In the Raster Calculator window, double-click to insert the two raster layers, and the 

multiplication operator (*) between them. In the Output define the name and location of the 

recharge raster layer. 
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To reclassify the recharge layer open: Analysis → Tools → Toolboxes → Spatial Analyst Tools 

→ Reclass → Reclassify. In the Reclassify dialog box, click Classify to open the classification 

window and set the following: 

• Method: Quantile 

• Classes: 10 

Click OK to apply the classification. 

Returning to the main Reclassify dialog box, select Reverse New Values, and specify the output 

name and location. Click Run to develop the final reclassified recharge layer. 
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4.4. Aquifer Hydraulic Conductivity 

To load the required dataset go to: Global → Raster files → Rock permeability → 

GLHYMPS_250_RASTER.tif.  

Subsequently, apply Step (c) of the standard procedure to extract logK values to a point shapefile. 

Open the attribute table of the shapefile, which now contains the extracted logK values 

(rastervalue). Create a new field in the attribute table with the following: 

• Field name: HC_m_s  

• Data type: Double 

Right-click on the new attribute table field and select Calculate Field.  

Calculate the hydraulic conductivity using the following expression:  

 

HC = 10 ** (K/100) × 10,000,000 

 

Where K corresponds to the rastervalue field. 

Click Apply, and then OK. 

Create another field in the attribute table: 

• Field name: HC_m_day 

• Data type: Double.  

Use Calculate field again and multiply the hydraulic conductivity in m/s by 86400 to convert it in 

m/day. 

Click Apply, and then OK. 

Then, follow Step (d) of the standard procedure with  HC_m_day as the value field. 
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To reclassify the aquifer hydraulic conductivity layer, open: Analysis → Tools → Toolboxes → 

Spatial Analyst Tools → Reclass → Reclassify. In the Reclassify dialog box, click Classify to 

open the classification window and set the following: 

• Method: Equal interval 

• Classes: 10 

Click Run to develop the reclassified hydraulic conductivity raster. 

NOTE: If fewer than 10 hydraulic conductivity classes are present within the study area, an 

alternative classification approach should be applied.  

1. Create a new field in the point shapefile attribute table and set: 

• Field Name: Reclass 

• Data Type: Long 

2. Use Select by Attributes or manually select points within the hydraulic conductivity 

ranges (m/day) defined in the classification table below.  

3. Use Calculate Field to assign the corresponding ratings to the selected points. 

4. Repeat this process for all defined conductivity ranges. 
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Finally follow Step (d) of the standard procedure and use the reclassified values (ratings) as the 

value field to develop the final raster layer of aquifer hydraulic conductivity.  
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4.5. Soil Hydraulic Conductivity 

To calculate the soil hydraulic conductivity, the soil texture is required. Open the attribute table of 

the soil texture point shapefile (See Subchapter 2.3 - Coefficient of infiltration) and make a new 

field with the following properties: 

• Field name: Soil Hydraulic Conductivity (soil_HC) 

• Data type: Double 

Use Calculate Field and the provided classification table below to assign the appropriate soil 

hydraulic conductivity values in m/day based on the soil texture classes present in the study area. 

 

 

Then, follow Step (d) of the standard procedure to develop the raster layer using the soil hydraulic 

conductivity as the value field. 

To reclassify the soil hydraulic conductivity layer open: Analysis → Tools → Toolboxes → 

Spatial Analyst Tools → Reclass → Reclassify. In the Reclassify dialog box, click Classify to 

open the classification window and set the following: 

• Method: Geometric interval 

• Classes: 10 

Click Run to develop the reclassified soil hydraulic conductivity raster. 

NOTE: If fewer than 10 soil hydraulic conductivity classes are present within the study area, an 

alternative classification approach should be applied.  

1. Create a new field in the soil texture point shapefile attribute table and set: 

• Field name: Reclass 

• Data Type: Long 

2. Use Select by Attributes or manually select points within the soil hydraulic conductivity 

ranges defined in the classification table below.  

3. Use Calculate Field to assign the corresponding ratings to the selected points. 

4. Repeat this process for all defined soil conductivity ranges. 
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Finally, follow Step (d) of the standard procedure and use the reclassified values (ratings) as the 

value field to develop the final raster layer of soil hydraulic conductivity. 
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4.6. Distance from Saline and Fresh Water Sources 

To develop the distance layers, surface water sources must be identified. They include rivers, lakes, 

lagoons, wetlands, and the coastline.  

To load the global river dataset, go to: Global → Shapefiles → Rivers → HydroRIVERS_v10 → 

HydroRIVERS_v10.shp.  

NOTE: Since there is no comprehensive global dataset for lakes/lagoons, and the available river 

dataset may not provide sufficient detail for all study areas, it is recommended that water bodies 

should be digitized manually where necessary. This can be carried out in the ArcGIS Pro 

environment with Esri basemaps. To load a basemap go to Map → Basemap, and select an 

appropriate option, like Topographic or Streets. Continue with the digitization of the coastline, 

rivers, and lakes. 

 

 

The coastline is always considered a saline source, while the rest of the surface water bodies may 

function as saline, fresh, or both, depending on their elevation. Their categorization is performed 

with the Digital Elevation Model (DEM). Water bodies located at an elevation equal to or lower 

than 2 m are classified as saline sources, while those located at elevations greater than 2 m are 

categorized as freshwater sources.  

To achieve this, right-click on the DEM layer and select Symbology. In the Symbology tab, select 

Classify, and manually adjust the class break so that the first class corresponds to values ≤ 2 m.  

After the categorization into saline and freshwater sources based on elevation, the datasets must 

be separated into individual shapefiles according to the type of source they represent.  

If a water body shapefile contains both saline and freshwater sections, it must be divided 

accordingly. For example, rivers that are saline near the coast and freshwater further inland must 
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be split into two shapefiles: one containing the saline sections of the rivers, and the other containing 

the freshwater sections. The same applies to lagoons, lakes, and wetlands. 

In the present example, the elevation in the study area is > 2 m, so all the surface water bodies are 

considered freshwater. 

 

 

To calculate the distance go to: Analysis → Tools → Toolboxes → Spatial Analyst Tools → 

Distance → Distance Accumulation. In the distance accumulation window, set under Parameters: 

• Input raster or feature sources: Water body shapefile (coastline, river, lake etc.) 

• Output distance accumulation raster: Define the name and location of the distance layer 

Then go to Environments and set: 

• Output coordinate system: Select the coordinate system of the study area 

• Processing Extent: Select Extent of a Layer and choose the study area polygon 

• Cell size: Required resolution (e.g., 100 m) 

• Mask: Study area polygon 

Click Run to develop the distance raster layer. 

Repeat this process for every water body shapefile (saline and fresh). 
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To reclassify the distance raster layers, go to: Analysis → Tools → Toolboxes → Spatial Analyst 

Tools → Reclass → Reclassify. In the Reclassify dialog box, click Classify to open the 

classification window and set the following: 

• Method: Manual interval 

• Classes: 10 

Adjust the class break values manually with 200 m intervals for all classes and leave the final 

(maximum) class limit unchanged. 

Click OK to apply the classification. 

Returning to the main Reclassify dialog box: 

1. Saline sources: Select Reverse New Values and specify the output name and location. Click 

Run to develop the final reclassified raster layer. 

2. Freshwater sources: Leave the classification as is and specify the output name and location. 

Click Run to develop the final reclassified raster layer. 
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4.7. Calculation of the Salinization Vulnerability Index (ADI) 

To calculate the final vulnerability index, assign weights to each parameter based on the provided 

weighting table. 

Concerning the weights of distance rasters: 

Rivers  

• If they act exclusively as either freshwater or saline sources: 0.02 (total weight)  

• If they act as both freshwater and saline sources: 0.01 assigned to each category  

Lagoons and lakes  

• If they act exclusively as either freshwater or saline sources: 0.05 (total weight)  

• If they act as both freshwater and saline sources: 0.025 assigned to each category  

 

PARAMETERS WEIGHT 

DEM 0.15 

Groundwater Head 0.23 

Recharge 0.12 

Aquifer Conductivity 0.10 

Soil Conductivity 0.12 

Coastline 0.21 

Rivers saline 0.01 

Rivers fresh 0.01 

Lagoons/Lakes fresh 0.025 

Lagoons/Lakes saline 0.025 
 

To compute the final Salinization Vulnerability Index, go to: Analysis → Tools → Toolboxes → 

Spatial Analyst Tools → Map Algebra → Raster Calculator. 

In the Raster Calculator, use the following expression, and apply distance weight adjustments to 

the reclassified raster layers, specific to the study area. Here: 

0.15 × DEM + 0.23 × GW Head + 0.12 × Recharge + 0.10 × Aquifer Hydraulic Conductivity + 

0.12 × Soil Hydraulic Conductivity + 0.21 × Coastline + 0.02 × Rivers + 0.05 × Lakes 

Specify the output file name and location, then click Run. 
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To reclassify the vulnerability raster go to: Analysis → Tools → Toolboxes → Spatial Analyst 

Tools → Reclass → Reclassify. In the Reclassify dialogue box, click Classify to open the 

classification window and set the following: 

• Method: Manual interval 

• Classes: 5 

Adjust the class break values manually according to the provided classification table. Then specify 

the output file name and location and click Run to generate the final salinization vulnerability 

map. 
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5. ESTIMATION OF THE AGL VULNERABILITY INDEX (ADI) 

5.5. Clay Content (%) 

To select the raster file from the dataset, navigate to Global → Raster files → Soil characteristics 

→ Soil properties, and open clay_0.5cm_ mean_1000.tif. 

Follow Steps (c) and (d) of the standard procedure to develop the clay content raster layer that 

corresponds to the study area. 

To reclassify the raster layer go to: Analysis → Tools → Toolboxes → Spatial Analyst Tools → 

Reclass → Reclassify. In the Reclassify dialog box, set: 

• Input raster: Clay content 

• Reclass field: Value 

Click Classify to open the classification window and set the following: 

• Method: Equal interval 

• Classes: 10 

Click OK to apply the classification. 

Returning to the main Reclassify dialog box, select Reverse New Values, and specify the output 

name and location. Click Run to develop the final reclassified raster layer. 
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5.6. Depth to Water 

The creation of the depth to water raster file is described in Subchapter 2.2.  

To reclassify the depth to water layer open: Analysis → Tools → Toolboxes → Spatial Analyst 

Tools → Reclass → Reclassify. In the Reclassify dialog box, click Classify to open the 

classification window and set the following: 

• Method: Quantile 

• Classes: 10 

Click Run to develop the reclassified depth to water layer. 
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5.7. Slope 

To develop the slope raster layer, go to: Analysis → Tools → Toolboxes → Spatial Analyst Tools 

→ Surface → Slope. In the dialog box, set: 

• Input raster: Digital Elevation Model (DEM) 

• Output raster: Define the name and location of the slope raster 

• Output measurement: Percent rise 

Click Run to develop the slope raster layer. 
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To reclassify the slope layer go to: Analysis → Tools → Toolboxes → Spatial Analyst Tools → 

Reclass → Reclassify. In the Reclassify dialog box, click Classify to open the classification 

window and set the following: 

• Method: Geometric interval 

• Classes: 10 

Click OK to apply the classification. 

Returning to the main Reclassify dialog box, select Reverse New Values, and specify the output 

name and location. Click Run to develop the final reclassified slope layer. 
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5.8. Recharge 

The development of the recharge raster layer in ArcGIS Pro has been described previously (see   

Subchapter 2.3). 

The reclassification of the recharge layer follows the same procedure described earlier. However, 

for the development of the reclassified recharge layer used in the AGL vulnerability index, the 

class values are NOT reversed. 
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5.9. Aquifer Hydraulic Conductivity 

 

The development of the aquifer hydraulic conductivity raster layer in ArcGIS Pro has been 

described previously (see Subchapter 2.4). 

The reclassification of the aquifer hydraulic conductivity layer follows the same procedure 

described earlier. However, for the development of the reclassified raster layer used in the AGL 

vulnerability index, the classification method is Quantile. 

NOTE: If fewer than 10 hydraulic conductivity classes are present within the study area, the 

alternative classification approach should be applied using the same table (see Subchapter 2.4). 
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5.10. Calculation of the Agricultural Leaching (AGL) Vulnerability Index (ADI) 

To compute the final Agricultural Leaching (AGL) Vulnerability Index, go to: Analysis → Tools 

→ Toolboxes → Spatial Analyst Tools → Map Algebra → Raster Calculator. 

In the Raster Calculator window, insert the reclassified raster layers using the following 

expression: 

0.56 × Depth to Water + 0.14 × Slope + 0.12 × Recharge + 0.11 × Aquifer Hydraulic Conductivity 

+ 0.07 × Clay (%)  

Specify the output file name and location, then click Run. 
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The reclassification of the AGL vulnerability index raster layer follows the same procedure 

described in Subchapter 2.7. 
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The manual could end with some contact details for support, reference to other deliverables, 

limitations for use, disclaimer, if you think that is appropriate. 

 


